Increased PAS error Rate
Incident Report for Accusoft Cloud Services
Resolved
Investigating increased error rate in PAS viewing packages at 9:41pm.
Identified potential resolution at 10:44pm
Issue resolved at 11:01pm.

All services operating as expected. Please contact support if you were impacted or need assistance.
Posted Jan 10, 2022 - 13:19 EST